Package: ftp.debian.org
Severity: normal

(Filing on behald of maintainer as discussed in #835360 )

This package needs to be removed as it (recursively) depends on
a package which doesn't support ppc64el. This is a blocker for
removal request in #840951

Regards,
Andreas Henriksson

Reply via email to