Package: plinth
Version: 0.11.0+ds-1
Severity: normal

Dear Maintainer,

*** Reporter, please consider answering these questions, where appropriate ***

   * What led up to the situation?

Prior to upgrading plinth from .10 to .11 I was trying to get ttrss to work 
with a 3rd client

  * What exactly did you do (or not do) that was effective (or
     ineffective)?
Specifically followed 
https://www.tt-rss.org/gitlab/fox/tt-rss/wikis/FAQ#i-have-http-authentication-enabled-and-get-your-access-level-is-insufficient-to-run-this-script-error-on-login
   * What was the outcome of this action?
Expected to have access to the tt-rss for freedombox but password failed entry 
on web

After the plinth upgrade I went back into the tt-rss/config.php and changed 
back to external but it  did not change the access. Instead chose to remove and 
reinstall 

inorder to reinstall from plinth I ran 
marxistvegan@freedombox:~$ sudo echo 'UPDATE plinth_module SET setup_version=0 
WHERE name="ttrss";' | sqlite3 /var/lib/plinth/plinth.sqlite3
Error: unable to open database "/var/lib/plinth/plinth.sqlite3": unable to open 
database file
marxistvegan@freedombox:~$ 

Unable to regain  ttrss

*** End of the template - remove these template lines ***


-- System Information:
Debian Release: stretch/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: armel (armv6l)

Kernel: Linux 4.4.14+
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages plinth depends on:
ii  adduser                    3.115
ii  augeas-tools               1.2.0-0.3
ii  avahi-daemon               0.6.32-1
ii  batctl                     2016.3-1
ii  certbot                    0.8.1-3
ii  firewalld                  0.4.3.3-1
ii  gettext                    0.19.8.1-1
ii  gir1.2-glib-2.0            1.50.0-1
ii  gir1.2-networkmanager-1.0  1.4.2-1
ii  init-system-helpers        1.45
ii  javascript-common          11
ii  ldap-utils                 2.4.42+dfsg-2+b3
ii  ldapscripts                2.0.7-1
ii  libjs-bootstrap            3.3.6+dfsg-1
ii  libjs-jquery               1.12.4-1
ii  libjs-modernizr            2.6.2+ds1-1
ii  libnss-ldapd               0.9.7-1
ii  libpam-ldapd               0.9.7-1
ii  network-manager            1.4.2-1
ii  nslcd                      0.9.7-1
ii  ntp                        1:4.2.8p8+dfsg-1
ii  ppp                        2.4.7-1+3
ii  pppoe                      3.12-1
ii  python3-apt                1.1.0~beta5
ii  python3-augeas             0.5.0-1
ii  python3-bootstrapform      3.2.1-2
ii  python3-cherrypy3          3.5.0-2
ii  python3-django             1:1.10.1-1
ii  python3-django-stronghold  0.2.7+debian-3
ii  python3-gi                 3.22.0-1
ii  python3-psutil             4.3.1-1
ii  python3-requests           2.11.1-1
ii  python3-ruamel.yaml        0.11.14-1
pn  python3:any                <none>
ii  slapd                      2.4.42+dfsg-2+b3
ii  sudo                       1.8.17p1-2
ii  unattended-upgrades        0.86.5+build1

plinth recommends no packages.

plinth suggests no packages.

-- Configuration Files:
/etc/sudoers.d/plinth [Errno 13] Permission denied: u'/etc/sudoers.d/plinth'

-- no debconf information

Reply via email to