On 2016-10-17 11:08:12 [+0200], LACROIX Jean Marc wrote:
> I am trying to replace systemd with sysvinit on a fresh Debian jessie 8.6
> It seems there is one problem when updating, because .....
> 
> root@cubietruck:~# apt-get upgrade
…
> Preconfiguring packages ...
> Can't exec "/tmp/libssl1.0.0.config.FxylEJ": Permission denied at
> /usr/share/perl/5.20/IPC/Open3.pm line 177.
> open2: exec of /tmp/libssl1.0.0.config.FxylEJ configure 1.0.1t-1+deb8u3
> failed at /usr/share/perl5/Debconf/ConfModule.pm line 59.
…
> Thanks in advance for your help

please take a look at https://bugs.debian.org/786361 and check if this
might the same issue. If it is please close this one :)

Sebastian

Reply via email to