On Thursday 13 October 2016 03:47 AM, Julien Cristau wrote:
> IMO, it may be ok to request exceptions for specific packages/bugs (and
> then we may or may not grant that), but not such a broad "let's ignore
> the DFSG" exception.

This is specific case where code in question is human readable and

But lets not go there now, we'll talk about specific cases.

1. libjshandlebars/node-handlebars - #830986

It needed jison and grunt. jison is now packaged, we are working on
grunt (http://igg.me/at/debian-browserify).

Its a dependency for diaspora.

2. libjs-fuzzaldrin-plus - #814871

needs grunt.

Its a dependency for gitlab.

3. jquery plugins for pagure. (I have not looked at them, but counting
on the comment from Sergio

#836406, #836407, #836408

They all need grunt.

Attachment: signature.asc
Description: OpenPGP digital signature

Reply via email to