On Wed, Oct 19, 2016 at 02:38:54AM +0200, Vincent Lefevre wrote:
> The package libreoffice-sdbc-firebird is no longer built.
> So, libreoffice-base-drivers should no longer recommend it

Yeah, didn't do that because it'll be back in 5.3 anyways.

> (which can partially block upgrades due to the broken
> Recommends).

Don't buy that. How do unavailable Recommends: block upgrades?

>   APT policy: (500, 'unstable-debug'), (500, 'stable-updates'), (500, 
> 'unstable'), (500, 'testing'), (500, 'stable'), (1, 'experimental')

Maybe in broken mixes like this, but...



Reply via email to