While support for GooCanvas >= 2.0 was just merged into goocalendar,
unfortunately the current release still needs python-pygoocanvas instead of
gir1.2-goocanvas-2.0 to work, probably because of those pending issues:

https://bugzilla.gnome.org/show_bug.cgi?id=732197
https://bugzilla.gnome.org/show_bug.cgi?id=771316
https://bugzilla.gnome.org/show_bug.cgi?id=771317

S.a. https://goocalendar.tryton.org/bug4

-- 

    Mathias Behrle
    PGP/GnuPG key availabable from any keyserver, ID: 0xD6D09BE48405BBF6
    AC29 7E5C 46B9 D0B6 1C71  7681 D6D0 9BE4 8405 BBF6

Reply via email to