Package: gfortran-4.9
Severity: normal

Dear Maintainer,

gfortran-4.9 (and lower version) cannot be installed. The transcript:

>>:~$ sudo apt-get -f install gfortran-4.9
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 gfortran-4.9 : Depends: gcc-4.9-base (= 4.9.2-10) but 4.9.3-14 is to be 
                Depends: gcc-4.9 (= 4.9.2-10) but 4.9.3-14 is to be installed
                Depends: libgfortran-4.9-dev (= 4.9.2-10) but it is not going 
to be installed
E: Unable to correct problems, you have held broken packages.

*** Reporter, please consider answering these questions, where appropriate ***

   * What led up to the situation?
   * What exactly did you do (or not do) that was effective (or
   * What was the outcome of this action?
   * What outcome did you expect instead?

*** End of the template - remove these template lines ***

-- System Information:
Debian Release: stretch/sid
  APT prefers stable-updates
  APT policy: (500, 'stable-updates'), (500, 'testing'), (500, 'stable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.8.0-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages gfortran-4.9 depends on:
ii  gcc-4.9              4.9.3-14
ii  gcc-4.9-base         4.9.3-14
ii  libc6                2.24-8
ii  libc6-dev            2.24-8
pn  libcloog-isl4        <none>
pn  libgfortran-4.9-dev  <none>
ii  libgmp10             2:6.1.2+dfsg-1
pn  libisl13             <none>
ii  libmpc3              1.0.3-1
ii  libmpfr4             3.1.5-1
ii  zlib1g               1:1.2.8.dfsg-4

gfortran-4.9 recommends no packages.

Versions of packages gfortran-4.9 suggests:
pn  gfortran-4.9-doc       <none>
pn  gfortran-4.9-multilib  <none>
pn  libgfortran3-dbg       <none>

Reply via email to