On Tue, Apr 11, 2017 at 11:02:58AM -0600, Thomas Vaughan wrote:
>    I don't know the the problem reported at your link is exactly the same
>    problem, but it looks related.
> 
>    In any event, my small patch to
>    /usr/share/glib-2.0/schemas/org.gnome.metacity.gschema.xml does allow
>    gtk-window-decorator to run.
> 
>    Might it be possible to build an updated compiz suite for the stretch
>    backports repository?

Correct me if i'm wrong, but i know this patch, cause i've done it
myself, but it only happens in local and custom builds, right?
the error is something like:
"no 'theme' value in org.gnome.metacity"
-- 
Ksamak
silicon based life form

Reply via email to