On Sat, 2017-08-05 at 11:04 -0400, David Prévot wrote:
> I guess this bug is also (or will also be) relevant for Stretch,
> since
> FF gets updated there too. Can you please describe how unusable it
> is?
> This may rather be a serious bug if the package is totally useless.

Well it's not completely useless.. one cannot move tabs anymore, which
is pretty annoying.

And I think there were some more subtle issues with the non-esr package
(tabs were diaypled too long and not all the same size).

One thing was also that, on startup of FF, the windows are no longer
maximised... but always one vertical half of the screen.


Only small things, but annoying.... maybe one could package the most
recent dev version in experimental and see whether that helps?


Cheers,
Chris.

Attachment: smime.p7s
Description: S/MIME cryptographic signature

Reply via email to