Package: reportbug
Version: 7.1.7
Followup-For: Bug #869936

Dear Maintainer,

Fixed by reinstalling python3-six;
apt-get --reinstall install python3-six

Regards,
Dave Anglin

-- Package-specific info:
** Environment settings:
INTERFACE="text"

** /home/dave/.reportbugrc:
reportbug_version "5.0"
mode standard
ui text
realname "John David Anglin"
email "dave.ang...@bell.net"

-- System Information:
Debian Release: buster/sid
  APT prefers buildd-unstable
  APT policy: (500, 'buildd-unstable'), (500, 'unstable')
Architecture: hppa (parisc64)

Kernel: Linux 4.13.0-rc3+ (SMP w/4 CPU cores)
Locale: LANG=C, LC_CTYPE=C (charmap=UTF-8) (ignored: LC_ALL set to en_US.utf8), 
LANGUAGE=C (charmap=UTF-8) (ignored: LC_ALL set to en_US.utf8)
Shell: /bin/sh linked to /bin/dash
Init: sysvinit (via /sbin/init)

Versions of packages reportbug depends on:
ii  apt                1.5~beta1
ii  python3            3.5.3-3
ii  python3-reportbug  7.1.7

reportbug recommends no packages.

Versions of packages reportbug suggests:
pn  claws-mail                      <none>
ii  debconf-utils                   1.5.63
pn  debsums                         <none>
pn  dlocate                         <none>
ii  emacs24-bin-common              24.5+1-11
ii  file                            1:5.30-1
ii  gir1.2-gtk-3.0                  3.22.17-1
pn  gir1.2-vte-2.91                 <none>
ii  gnupg                           2.1.18-8
ii  postfix [mail-transport-agent]  3.2.2-1
ii  python3-gi                      3.22.0-2+b1
pn  python3-gi-cairo                <none>
pn  python3-gtkspellcheck           <none>
pn  python3-urwid                   <none>
ii  xdg-utils                       1.1.1-1

Versions of packages python3-reportbug depends on:
ii  apt                1.5~beta1
ii  file               1:5.30-1
ii  python3            3.5.3-3
ii  python3-debian     0.1.30
ii  python3-debianbts  2.6.1
ii  python3-requests   2.18.1-1

python3-reportbug suggests no packages.

-- no debconf information

Reply via email to