Source: swftools
Version: 0.9.2+git20130725-2
Severity: normal
Tags: security upstream

Hi,

the following vulnerability was published for swftools.

CVE-2017-11098[0]:
| When SWFTools 0.9.2 processes a crafted file in png2swf, it can lead to
| a Segmentation Violation in the png_load() function in lib/png.c.

If you fix the vulnerability please also make sure to include the
CVE (Common Vulnerabilities & Exposures) id in your changelog entry.

For further information see:

[0] https://security-tracker.debian.org/tracker/CVE-2017-11098
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-11098
[1] https://github.com/matthiaskramm/swftools/issues/32

Regards,
Salvatore

Reply via email to