Package: libssl1.1
Version: 1.1.0f-4
Severity: important

After upgrading a server to libssl1.1 1.1.0f-4 kmail on debian/stable could not 
connect to dovecot on debian/unstable any more (kmail on debian/unstable can't 
connect, either).

Dovecot logs "... tls_process_client_hello:version too low ..."

Probably this is due to "Disable TLS 1.0 and 1.1".

Please reactivate it. We would like to continue our policy to continously test 
debian/unstable and debian/testing on servers in our environment. 

Regards,
-- 
Wolfgang Walter
Studentenwerk München
Anstalt des öffentlichen Rechts

Reply via email to