Package: flightgear-data-base
Version: 2017.2.1+dfsg-2
Severity: normal

Dear Maintainer, the package flightgear-data-base has a hard dependency on
fonts-liberation. Since having both fonts-liberation and fonts-liberation2 on
the system may lead to undesired results, consider changing dependency to
fonts-liberation | fonts-liberation2

-- System Information:
Debian Release: buster/sid
  APT prefers testing
  APT policy: (900, 'testing'), (400, 'unstable'), (300, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.11.0-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=ru_RU.UTF-8, LC_CTYPE=ru_RU.UTF-8 (charmap=UTF-8), 
LANGUAGE=ru_RU:ru (charmap=UTF-8)
Shell: /bin/sh linked to /usr/bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages flightgear-data-base depends on:
pn  fonts-liberation  <none>
ii  tzdata            2017b-2

flightgear-data-base recommends no packages.

flightgear-data-base suggests no packages.

Reply via email to