Hi Fred,

> I didn't check deep but I can see that the packaging is not following
> the latest policy manual (newer-standards-version) : have a look to this
> document (
> https://www.debian.org/doc/packaging-manuals/upgrading-checklist.txt )
> to fix this ; https://www.debian.org/doc/debian-policy/ch-controlfields.html#s-f-Standards-Version

I've checked and the current Standards-Version is the latest: 4.0.0

> Also, could you make the debian/watch file work please ?
The watch file is working now. I uploaded the package to debian/mentors again after these changes.

Thanks,

Rodrigo R. Galvão

Reply via email to