Package: libblockdev-part2
Version: 2.12-1
Severity: serious
Tags: sid buster

Hi,

libblockdev-part2 2.12-1 cannot be installed in unstable because it
depends on the sgdisk package which does not exist. I guess you are
looking for the gdisk package instead.

> # rmadison sgdisk

> $ apt-file search sgdisk
> gdisk: /sbin/sgdisk

Thanks,
James

Attachment: signature.asc
Description: OpenPGP digital signature

Reply via email to