Package: mpv
Version: 0.27.0-3
Severity: important

Dear Maintainer,

I am using smplayer to read blurays - choosen multimedia engine is mpv - but it
fails with following message :

Playing: br:////media/toto/cdrom0
No protocol handler found to open URL br:////media/toto/cdrom0
The protocol is either unsupported, or was disabled at compile-time.


If I choose mplayer as multimedia  engine - inside smplayer options - it
works flawlessly. The same with vlc, no problems with reading blurays

Regards


-- System Information:
Debian Release: buster/sid
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.15.0 (SMP w/8 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8), 
LANGUAGE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages mpv depends on:
ii  libasound2                              1.1.3-5
ii  libass9                                 1:0.14.0-1
ii  libavcodec57                            7:3.4.1-1+b2
pn  libavdevice57                           <none>
pn  libavfilter6 | libavfilter-extra6       <none>
pn  libavformat57                           <none>
pn  libavutil55                             <none>
ii  libc6                                   2.26-6
ii  libcaca0                                0.99.beta19-2+b2
ii  libcdio-cdda2                           10.2+0.94+2-2+b1
ii  libcdio-paranoia2                       10.2+0.94+2-2+b1
ii  libcdio17                               1.0.0-2
ii  libdrm2                                 2.4.89-1
ii  libdvdnav4                              6.0.0-1
ii  libdvdread4                             6.0.0-1
ii  libegl1                                 1.0.0-2
ii  libgbm1                                 17.3.3-1
ii  libgl1                                  1.0.0-2
ii  libjack-jackd2-0 [libjack-0.125]        1.9.10+20150825git1ed50c92~dfsg-5
ii  libjpeg62-turbo                         1:1.5.2-2+b1
ii  liblcms2-2                              2.9-1
ii  liblua5.2-0                             5.2.4-1.1+b2
ii  libpulse0                               11.1-4
ii  librubberband2                          1.8.1-7
ii  libsdl2-2.0-0                           2.0.7+dfsg1-3
ii  libsmbclient                            2:4.7.4+dfsg-1
ii  libsndio6.1                             1.1.0-3
pn  libswresample2                          <none>
pn  libswscale4                             <none>
ii  libuchardet0                            0.0.6-2
ii  libva-drm2                              2.0.0-2
ii  libva-wayland2                          2.0.0-2
ii  libva-x11-2                             2.0.0-2
ii  libva2                                  2.0.0-2
ii  libvdpau1                               1.1.1-8
ii  libwayland-client0                      1.14.0-1+b1
ii  libwayland-cursor0                      1.14.0-1+b1
ii  libwayland-egl1-mesa [libwayland-egl1]  17.3.3-1
ii  libx11-6                                2:1.6.4-3
ii  libxext6                                2:1.3.3-1+b2
ii  libxinerama1                            2:1.1.3-1+b3
ii  libxkbcommon0                           0.8.0-1
ii  libxrandr2                              2:1.5.1-1
ii  libxss1                                 1:1.2.2-1+b2
ii  libxv1                                  2:1.0.11-1
ii  zlib1g                                  1:1.2.8.dfsg-5

Versions of packages mpv recommends:
ii  xdg-utils   1.1.2-1
ii  youtube-dl  2018.01.27-1

mpv suggests no packages.

-- no debconf information

Reply via email to