On 08/02/2018 12:08, shirish शिरीष wrote:
> Package: firefox
> Version: 58.0.1-1
> Severity: important
>
> Dear Maintainer,
>
> I am unable to run firefox under gdb, it gives out an error saying -
>
> Type "apropos word" to search for commands related to "word"...
> "/usr/bin/firefox": not in executable format: File format not recognized
>
> This is when firefox-esr is not running, only firefox running and have
> debug symbols of both versions .
firefox is a script, firefox-esr is a binary.
I guess this is the normal behavior of gdb here.

(or I am missing the point)

S

Reply via email to