Package: debomatic
Followup-For: Bug #886412

Sorry for the late response.

> I tried reproducing the issue but I wasn't able to.

Not sure if relevant: debomatic is running in a privileged LXC container
(created using '-t debian' running stretch on a stretch host).

> package

The package I tried to build was lxcfs (2.0.8-1~bpo9+1; based on 2.0.8-1,
created using `dch --bpo`, no futher changes required) [1]. To ensure that
it's not package dependent I also tried building biboumi (6.1-1~bpo9+1) [2].


> configuration file
cat <<EOF
incoming: /incoming
debootstrap: debootstrap
architecture: system
threads: 1
inotify: False
sleep: 10
logfile: /var/log/debomatic.log
loglevel: debug

list: /etc/debomatic/distributions
mapper: {'sid': 'unstable',
         'buster': 'testing',
         'stretch': 'stable'}

profile: debomatic
commands: /usr/share/debomatic/sbuildcommands

crossbuild: False
hostarchitecture: None

gpg: False
keyring: /etc/debomatic/debomatic.gpg

modules: True
path: /usr/share/debomatic/modules
threads: 5
#blacklist: AutoPkgTest Blhc Lintian Mailer Piuparts Repository
blacklist: AutoPkgTest Blhc Mailer

options = --no-built-binaries

options: --all

options: -i -I -E --pedantic

sender: debomatic@localhost
server: localhost
port: 25
tls: False
authrequired: False
user: user
passwd: pass
success: /etc/debomatic/mailer/build_success.mail-template
failure: /etc/debomatic/mailer/build_failure.mail-template
lintian: False

options: --log-level=info

gpgkey: 0D5081ED0D229235530D2A72FD13C0DD70FBBC9B
pubring: /root/.gnupg/pubring.kbx
secring: /root/.gnupg/pubring.kbx

Thanks for looking into this!

debomatic is awesome

Reply via email to