Package: libslang2-dev
Version: 2.3.1a-1
Severity: minor

The file /usr/share/doc/libslang2-dev/README.Debian talks about a
transition from slang 1.2 to 1.3 which happened some 18 years ago.
It should just be removed.


-- System Information:
Debian Release: buster/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (101, 'experimental')
Architecture: i386 (x86_64)
Foreign Architectures: amd64

Kernel: Linux 4.15.3-nouveau (SMP w/2 CPU cores)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8), 
LANGUAGE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages libslang2-dev depends on:
ii  libc6-dev [libc-dev]  2.26-6
ii  libpng-dev            1.6.34-1
ii  libslang2             2.3.1a-1

libslang2-dev recommends no packages.

libslang2-dev suggests no packages.

-- no debconf information

Reply via email to