Package: python-couchdb
Version: 0.10-1.1
Severity: important

Hi,

While trying to switch openstack-trove to Python 3, I noticed that
python-couchdb has no support for Python 3. Please do that, and also if
possible, please upgrade to latest upstream release (ie: 1.2).

Alternatively, please allow me to NMU such a change.

Cheers,

Thomas Goirand (zigo)

Reply via email to