Package: remmina
Version: 1.2.0-rcgit.27+dfsg-3
Severity: important

I just installed the latest version for the first time on this device
so there are no previous configuration files. I click on the '+' to
add a new RDP connection and fill in all the details. I click on any
of the 'Save', 'Save as Default' or 'Save and Connect' buttons (I've
tried all of them) and nothing gets saved. After the attempt to save
there are still no config files or directories in my home directory
and nothing appears in the main list of connections. I've had this
working with previous versions on other devices so I'm pretty sure I'm
not doing anything unusual here...


Stephen Quinney

-- System Information:
Debian Release: buster/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 4.15.0-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8), 
LANGUAGE=en_GB:en (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)
LSM: AppArmor: enabled

Versions of packages remmina depends on:
ii  dbus-user-session [default-dbus-session-bus]  1.12.4-1
ii  dbus-x11 [dbus-session-bus]                   1.12.4-1
ii  libatk1.0-0                                   2.26.1-3
ii  libavahi-client3                              0.7-3.1
ii  libavahi-common3                              0.7-3.1
ii  libavahi-ui-gtk3-0                            0.7-3.1
ii  libayatana-appindicator3-1                    0.5.2-1
ii  libc6                                         2.26-6
ii  libcairo2                                     1.15.10-1
ii  libgcrypt20                                   1.8.1-4
ii  libgdk-pixbuf2.0-0                            2.36.11-1
ii  libglib2.0-0                                  2.54.3-2
ii  libgtk-3-0                                    3.22.28-1
ii  libice6                                       2:1.0.9-2
ii  libjson-glib-1.0-0                            1.4.2-3
ii  libpango-1.0-0                                1.40.14-1
ii  libsm6                                        2:1.2.2-1+b3
ii  libsoup2.4-1                                  2.60.3-1
ii  libssh-4                                      0.8.0~20170825.94fa1e38-1
ii  libssl1.1                                     1.1.0g-2
ii  libvte-2.91-0                                 0.50.2-4
ii  libx11-6                                      2:1.6.4-3
ii  libxext6                                      2:1.3.3-1+b2
ii  remmina-common                                1.2.0-rcgit.27+dfsg-3

Versions of packages remmina recommends:
ii  remmina-plugin-rdp     1.2.0-rcgit.27+dfsg-3
ii  remmina-plugin-secret  1.2.0-rcgit.27+dfsg-3
ii  remmina-plugin-vnc     1.2.0-rcgit.27+dfsg-3

Versions of packages remmina suggests:
pn  remmina-plugin-exec       <none>
ii  remmina-plugin-nx         1.2.0-rcgit.27+dfsg-3
pn  remmina-plugin-spice      <none>
pn  remmina-plugin-telepathy  <none>
pn  remmina-plugin-xdmcp      <none>

-- no debconf information

Reply via email to