Package: qweborf
Version: 0.14-1
Severity: normal


I tried weborf. The Advanced tab says "Advanced users are supposed to
use the terminal".


I tried to use the terminal.

man qweborf is useless

qweborf --help just starts the GUI

dpkg -L qweborf does not show a single file of documentation, not even a

I feel like someone's having fun of me.

I'd suggest to either remove the Advanced tab altogether, or to document
how to use it from the terminal.


-- System Information:
Debian Release: buster/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 4.14.0-3-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_IE.UTF-8, LC_CTYPE=en_IE.UTF-8 (charmap=UTF-8), 
LANGUAGE=en_IE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)
LSM: AppArmor: enabled

Versions of packages qweborf depends on:
ii  python3        3.6.4-1
ii  python3-pyqt5  5.9.2+dfsg-1
ii  weborf         0.14-1

Versions of packages qweborf recommends:
ii  miniupnpc  2.0.20171212-3

qweborf suggests no packages.

-- no debconf information

Reply via email to