Control: tags -1 moreinfo

On Tue, Mar 06, 2018 at 05:57:51PM -0300, Patrick Davis Naylor Gonzalez wrote:

> I tried to install Zenity and Shotwell, which both have
> libwebkit2gtk-4.0-37 as a dependency, but it is not possible
> because of a dependency problem with libwebkit2gtk-4.0-37: Depends:
> libgstreamer-plugins-bad1.0-0 (<1.10.5) but 1:1.10.4-dmo2 will be
> installed.

> ii  libgstreamer-plugins-bad1.0-0           1:1.10.4-dmo2

It seems that the version of libgstreamer-plugins-bad1.0-0 that you
have installed is not from Debian, isn't that from

I don't know why they added an epoch (the "1:" part) to their version
number, but that's what's causing this.

So basically it seems that the gstreamer version from deb-multimedia
is incompatible with the one from Debian, you're using the former and
webkit2gtk was linked against the latter.

Can you try installing libgstreamer-plugins-bad1.0-0 from Debian and
see if that solves your problem?


Reply via email to