2018-02-10 19:20 GMT+08:00 Boyuan Yang <073p...@gmail.com>:
> 2018-02-10 19:08 GMT+08:00 Julien Cristau <jcris...@debian.org>:
>> Control: tag -1 moreinfo
>> On Thu, Jan  4, 2018 at 21:51:12 +0800, Boyuan Yang wrote:
>>> After adoption of package zssh, I'm looking to fix the RC bug #769366 in 
>>> Debian Stretch.
>>> A simple rebuild solved the problem, thus requesting a pre-approval from 
>>> the release team.
>> What is the issue and how does a rebuild solve it?
>> Thanks,
>> Julien
> The issue: zssh on Debian Stretch (at least on amd64 architecture)
> will not start at all and the
> symptom is the same as what happened in Debian Bug #769366.
> As described in
> https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=769366#61 , Current
> version
> of zssh in Debian Stretch (on amd64 architecture, versioned
> 1.5c.debian.1-3.2+b4) suffers from
> RC bug #769366. I had little idea why this happened because a
> no-change rebuild on Debian
> Stretch would make zssh fully functional. I tried gdb but the result
> was not helpful.
> The previous packager said he once solved this problem in a previous
> upload so the problem
> might have been introduced in one of the latter binNMUs.
> How does a rebuild solve it? I have no idea currently: It Just Works™.
> I could have digged into
> the problem but the time to be spent would not be efficient when a
> simple rebuild solves it.
> I think those described above should make a stretch-pu for zssh reasonable.
> --
> Regards,
> Boyuan Yang

Hi Julien,

A gentle ping on this bug -- wondering if you (or the Release Team) is
going to accept
this solution or not. After all Debian 9.4 is coming and I'd like to
see this fix included
in the next point release.

Boyuan Yang

Reply via email to