Package: scilab
Version: 6.0.1-1
Severity: normal

Hello,

I had an old version of jlatexmath on my system (1.0.3). 

On scilab startup, the issue was:
Attention : Impossible de trouver le package Java 
'/usr/share/java/jlatexmath-fop-1.0.6.jar'.
Attention : Impossible de trouver le package Java 
'/usr/share/java/jlatexmath-1.0.6.jar'.
Des problèmes sont survenus pendant le chargement des bibliothèques Java.
Pouvant induire des erreurs de Scilab.
Veuillez vérifier le fichier SCI/etc/classpath.xml.

using latex in a graph makes Scilab crashes.

We need to force the same version of jlatexmath as built to make sure it works.

S

-- System Information:
Debian Release: buster/sid
  APT prefers testing
  APT policy: (900, 'testing'), (600, 'unstable'), (500, 'stable'), (300, 
'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.11.0-1-amd64 (SMP w/8 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8), 
LANGUAGE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages scilab depends on:
ii  scilab-cli       6.0.1-1
ii  scilab-full-bin  6.0.1-1

Versions of packages scilab recommends:
ii  scilab-doc  5.5.2-5

Versions of packages scilab suggests:
ii  scilab-doc-fr     5.5.2-5
ii  scilab-doc-ja     5.5.2-5
ii  scilab-doc-pt-br  5.5.2-5

-- no debconf information

Reply via email to