On 2017-08-06 20:55, Aurelien Jarno wrote:
> Source: newt
> Version: 0.52.20-1
> Severity: wishlist
> Tags: patch
> Dear Maintainer,
> debian-installer used to re-link all the libraries going into the initrd
> in order to strip unneeded symbols, using mklibs. That is the reason why
> libnewt0.52-pic was needed. Unfortunately it was subject to regular
> breakage, so d-i switched to mklibs-copy which just copies the regular
> library.
> It would now make sense to get rid of mklibs-copy and switch to a
> regular udeb. Therefore would it be possible to add a libnewt0.52-udeb
> package to newt? That's the purpose of the attached patch.
> Once the transition has been done, it will be possible to get rid of the
> libnewt0.52-pic package.

Any news about that? Does it sounds acceptable to you?


Aurelien Jarno                          GPG: 4096R/1DDD8C9B
aurel...@aurel32.net                 http://www.aurel32.net

Reply via email to