Package: kernel-package
Version: 13.018+nmu1
Followup-For: Bug #890817

Dear Maintainer,

*** Reporter, please consider answering these questions, where appropriate ***

   * What led up to the situation?

Upgrading gcc-7 (HOSTCC) to 7.2.0-9

   * What exactly did you do (or not do) that was effective (or
     ineffective)?

tried setting HOSTCC=gcc-8 and re-running the make-kpkg script but it still 
hung.

   * What was the outcome of this action?
   * What outcome did you expect instead?

*** End of the template - remove these template lines ***


-- System Information:
Debian Release: buster/sid
  APT prefers experimental
  APT policy: (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 4.16.0-rc4+ (SMP w/4 CPU cores; PREEMPT)
Locale: LANG=en_AU.UTF-8, LC_CTYPE=en_AU.UTF-8 (charmap=UTF-8), LANGUAGE=en_GB 
(charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash
Init: sysvinit (via /sbin/init)

Versions of packages kernel-package depends on:
ii  bc               1.07.1-1
ii  binutils         2.30-7
ii  build-essential  12.4
ii  bzip2            1.0.6-8.1
ii  dpkg-dev         1.19.0.5
ii  file             1:5.32-2
ii  gettext          0.19.8.1-4
ii  kmod             25-1
ii  po-debconf       1.0.20
ii  xmlto            0.0.28-2
ii  xz-utils [lzma]  5.2.2-1.3

Versions of packages kernel-package recommends:
ii  cpio           2.12+dfsg-6
ii  docbook-utils  0.6.14-3.3
ii  kernel-common  13.018+nmu1
pn  uboot-mkimage  <none>

Versions of packages kernel-package suggests:
ii  libncurses5-dev [libncurses-dev]  6.1-1
pn  linux-source                      <none>

-- Configuration Files:
/etc/kernel-pkg.conf changed:
maintainer := Arthur Marsh
email := arthur.ma...@internode.on.net
priority := Low


-- no debconf information

Reply via email to