This is my first idea for a fix.
Adding a new variable, which can be defined in class/*.var or defined
before calling fai-diskimage. This will then disable then ckeck inside
install_packages for unknown package names. I have two proposals for
Which variable name is better? Do you have any better name?
If the variable is not set at all, the default will be to check the