Package: gimp
Version: 2.10.0~RC1-1
Severity: important

Dear Maintainer,

GIMP 2.10.0~RC1 installed from experimental fails to start due to outaded BABL.
Could you please refresh the vesionned dependency to >= 0.1.44 ?

Error message where trying to start:
BABL version too old!

GIMP requires BABL version 0.1.44 or later.
Installed BABL version is 0.1.42.

Somehow you or your software packager managed
to install GIMP with an older BABL version.

Please upgrade to BABL version 0.1.44 or later.


-- System Information:
Debian Release: buster/sid
  APT prefers testing
  APT policy: (500, 'testing'), (200, 'unstable'), (150, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.16.0-rc6-amd64 (SMP w/4 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8), LANGUAGE=fr 
Shell: /bin/sh linked to /usr/bin/dash
Init: systemd (via /run/systemd/system)
LSM: AppArmor: enabled

Versions of packages gimp depends on:
ii  gimp-data            2.10.0~RC1-1
ii  libaa1               1.4p5-44+b1
ii  libbabl-0.1-0        0.1.42-1
ii  libbz2-1.0           1.0.6-8.1
ii  libc6                2.27-3
ii  libcairo2            1.15.10-1
ii  libfontconfig1       2.12.6-0.1
ii  libfreetype6         2.8.1-2
ii  libgcc1              1:8-20180321-1
ii  libgdk-pixbuf2.0-0   2.36.11-2
ii  libgegl-0.3-0        0.3.30-1
ii  libgexiv2-2          0.10.8-1
ii  libgimp2.0           2.10.0~RC1-1
ii  libglib2.0-0         2.56.0-4
ii  libgs9               9.22~dfsg-2
ii  libgtk2.0-0          2.24.32-1
ii  libgudev-1.0-0       232-2
ii  libharfbuzz0b        1.7.2-1
ii  libilmbase23         2.2.1-2
ii  libjpeg62-turbo      1:1.5.2-2+b1
ii  liblcms2-2           2.9-1
ii  liblzma5             5.2.2-1.3
ii  libmng1              1.0.10+dfsg-3.1+b5
ii  libmypaint-1.3-0     1.3.0-2
ii  libopenexr23         2.2.1-4
ii  libopenjp2-7         2.3.0-1
ii  libpango-1.0-0       1.42.0-1
ii  libpangocairo-1.0-0  1.42.0-1
ii  libpangoft2-1.0-0    1.42.0-1
ii  libpng16-16          1.6.34-1
ii  libpoppler-glib8     0.62.0-2
ii  librsvg2-2           2.40.20-2
ii  libstdc++6           8-20180321-1
ii  libtiff5             4.0.9-4
ii  libwebp6             0.6.1-2
ii  libwebpdemux2        0.6.1-2
ii  libwebpmux3          0.6.1-2
ii  libwmf0.2-7
ii  libx11-6             2:1.6.5-1
ii  libxcursor1          1:1.1.15-1
ii  libxext6             2:1.3.3-1+b2
ii  libxfixes3           1:5.0.3-1
ii  libxmu6              2:1.1.2-2
ii  libxpm4              1:3.5.12-1
ii  python               2.7.14-4
ii  python-gtk2          2.24.0-5.1+b1
ii  python2.7            2.7.14-8
ii  xdg-utils            1.1.2-2
ii  zlib1g               1:1.2.8.dfsg-5

Versions of packages gimp recommends:
ii  ghostscript  9.22~dfsg-2

Versions of packages gimp suggests:
ii  gimp-data-extras          1:2.0.2-1
pn  gimp-help-en | gimp-help  <none>
pn  gvfs-backends             <none>
ii  libasound2                1.1.3-5

-- no debconf information

Reply via email to