Package: guitarix
Version: 36.1-1

While upgrading from the Stretch package (35.2-2) to the sid/buster one (36.1-1), it doesn't update the libgxw0 and libgxwmm0 packages which are needed by the Guitarix application.


Then, the application isn't fully functional since it requires those libs to work with, and doesn't have those in the right version, then missing the right versionned functions. Hence there are some errors while using guitarix.

In d/control, adding to the binary "Package: guitarix" 's "Depends" ' field the following seems to fix the issue :
libgxw0 (>= ${source:Version}),
libgxwmm0 (>= ${source:Version}),

Please double check before applying.

Hope that helps.
Olivier

Reply via email to