Package: taffybar
Version: 0.4.6-5+b2
Severity: wishlist

Upstream shared access to a new maintainer who published a new (1.0!)
release:

https://github.com/travitch/taffybar/releases/tag/v1.0.0

Discussion:

https://github.com/travitch/taffybar/issues/179

Lots of good stuff in there, including support for:

 * i3
 * multiple monitors
 * multiple batteries
 * vertical bars
 * images in workspace switcher
 * multiple NICs
 * volume widget

... and more! The thing was also ported to GTK3 which involves some
configuration changes to the rc file, replaced by a CSS file.

It would be great to see this in Debian. Any plans on doing so?

-- System Information:
Debian Release: 9.4
  APT prefers stable
  APT policy: (500, 'stable'), (1, 'experimental'), (1, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 4.9.0-6-amd64 (SMP w/4 CPU cores)
Locale: LANG=fr_CA.UTF-8, LC_CTYPE=fr_CA.UTF-8 (charmap=UTF-8), 
LANGUAGE=fr_CA.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /usr/bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages taffybar depends on:
ii  libatk1.0-0          2.22.0-1
ii  libc6                2.24-11+deb9u3
ii  libcairo2            1.14.8-1
ii  libffi6              3.2.1-6
ii  libfontconfig1       2.11.0-6.7+b1
ii  libfreetype6         2.6.3-3.2
ii  libgdk-pixbuf2.0-0   2.36.5-2+deb9u2
ii  libglib2.0-0         2.50.3-2
ii  libgmp10             2:6.1.2+dfsg-1
ii  libgtk2.0-0          2.24.31-2
ii  libpango-1.0-0       1.40.5-1
ii  libpangocairo-1.0-0  1.40.5-1
ii  libpangoft2-1.0-0    1.40.5-1
ii  zlib1g               1:1.2.8.dfsg-5

Versions of packages taffybar recommends:
ii  libghc-taffybar-dev  0.4.6-5+b2
pn  libghc-taffybar-doc  <none>

taffybar suggests no packages.

-- no debconf information

Reply via email to