Hello,

I can't really test on unstable right now but your output suggests it is fixed so I guess this can be closed.


Regards,

Le 10/04/2018 à 09:10, Paolo Greppi a écrit :
Hi, I just tried on a clean sid container and this is what I got:

# npm2deb depends grunt-cli
Dependencies:
NPM                                               Debian
grunt-cli (1.2.0)                                 node-grunt-cli (1.2.0-3)
├─ findup-sync (~0.3.0)                           node-findup-sync (0.4.3-1)
├─ grunt-known-options (~1.1.0)                   node-grunt-known-options 
(1.1.0-1)
├─ nopt (~3.0.6)                                  node-nopt (3.0.6-3)
└─ resolve (~1.1.0)                               node-resolve (1.4.0-1)

Build dependencies:
NPM                                               Debian
grunt (~0.4.5)                                    grunt (1.0.1-8)
grunt-contrib-jshint (~1.0.0)                     None

PaulLiu and Pierre, do you think this can be closed now ?

Thanks,

P


Reply via email to