Okay, I've opened an upstream issue for this.

I'm in the process of building a new package with the latest upstream
development branch merged, it will be 4.1-3, if you could install and
test this (or just rebuild it yourself; branch debian in the salsa
repo, already pushed) and let me know if there are any behavioural
changes, I'd very much appreciate it.

You should be able to build yourself with just:

$ dpkg-checkbuilddeps
$ sudo apt install ANYTHING-MISSING
$ fakeroot debian/rules binary

If that fails please send me a transcript and I'll see if we can't get
it ironed out.

It also might be helpful if you let us know if you're running under
Wayland; this is an easy way to check.

$ printenv | egrep WAY
WAYLAND_DISPLAY=wayland-0

Reply via email to