Dear Maintainer,

-- System Information:
Debian Release: 9.4
  APT prefers stable-updates
  APT policy: (500, 'stable-updates'), (500, 'stable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.9.0-6-amd64 (SMP w/4 CPU cores)
Locale: LANG=C.UTF-8, LC_CTYPE=C.UTF-8 (charmap=UTF-8), LANGUAGE=C.UTF-8 
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages libwvstreams4.6-base depends on:
ii  libc6       2.24-11+deb9u3
ii  libgcc1     1:6.3.0-18+deb9u1
ii  libstdc++6  6.3.0-18+deb9u1
ii  zlib1g      1:1.2.8.dfsg-5

libwvstreams4.6-base recommends no packages.

libwvstreams4.6-base suggests no packages.

-- no debconf information

I am using wvdial 1.61, and when attempting to connect using "sudo wvdial" I 
get the following output:
--> Modem initialized.
--> Sending: ATDT*99***1#
--> Waiting for carrier.
CONNECT 7200000
--> Carrier detected.  Starting PPP immediately.
--> Starting pppd at Fri Apr 13 13:58:51 2018
--> Pid of pppd: 17998
wvdial: utils/ static int WvTaskMan::yield(int): Assertion 
`*current_task->stack_magic == WVTASK_MAGIC' failed.

Here is my wvdial.conf:
[Dialer Defaults]
Modem Type = Analog Modem
ISDN = 0
Modem = /dev/ttyUSB1
Phone = *99***1#
Username = blank
Password = blank
Stupid Mode = 1
Baud = 115200
Init3 = AT+CGDCONT=1,"IP",""

My modem is a Qualcomm Gobi 2000 in a Thinkpad T410. It has worked well under 
other operating systems.
I attempted to use version 4.6.1-7 of libwvstreams4.6-base as well, but this 
resulted in the same error.

I can provide additional information if requested.


James Lacey

Reply via email to