Thanks! I'm not very familiar with Debian policy, so I can't really comment on 
what kind of a dependency it should be. But it does seem inconsistent to have a 
"Depends: libgstreamer1.0-0 "but "Recommends: gstreamer1.0-gtk3", given that 
both are required to play video.

Reply via email to