Source: gradle
Version: 3.4.1-7
Severity: normal

Dear Maintainer,

gradle 3.4.1 still detects and relies on the '-release' compiler
argument, but newer openjdk-9 has moved to a '--release' gnu-style
argument.

Upstream has fixed that on commit
https://github.com/gradle/gradle/commit/142f2f5233e77ba33146efe3815cd3b4b1245993

Please consider applying the patch. A debdiff will follow shortly (need
the bug # for the DEP-3 header).

thanks

-- System Information:
Debian Release: buster/sid
  APT prefers bionic
  APT policy: (500, 'bionic'), (400, 'bionic-proposed')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.15.0-13-generic (SMP w/8 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8), LANGUAGE=en_US 
(charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)
LSM: AppArmor: enabled

Reply via email to