On Fri, Apr 13, 2018 at 12:13:56PM -0300, Agustin Henze wrote:
> On 04/10/18 17:17, Adam Borowski wrote:
> > "sbuild aiocoap", on all my machines but one. :/
> > 
> > But, despite the error message being identical, the way Santiago triggers it
> > differs from me: he sees it randomly on 1-way machines, I see it
> > deterministically on multi-threaded.
> Ok, I don't understand... I cannot reproduce it :(. I've tried with
> gbp buildpackage --git-builder='sbuild -A -s --force-orig-source -d unstable 
> -j4'
> And it works well. Also I have tried with
> sbuild -d unstable aiocoap
> And it works! Please find attached the result. So I can't reproduce it... If
> you can reproduce it and want trying to fix it, please go ahead and send me a
> patch.

Alas, I don't even know Python, much less aiocoap.  I'm running automated
archive rebuilds and reporting failures, without knowledge about individual
packages.  Thus, all I can assist with is "this reproduces for me on ten
different architecture combinations" but not make an actual patch.  Sorry...

⢿⡄⠘⠷⠚⠋⠀ ... what's the frequency of that 5V DC?

Reply via email to