Package: php-elisp
Version: 1.13.5-3

Hi,
I'm Kenta, currently the maintainer of php-mode.
https://github.com/ejmr/php-mode

I recently noticed that older versions of php-mode are hosted on Debian's
APT
repository.

Both of the PHP language and php-mode have improved in recent years, so I
want
to update this package to the latest version.  The current php-mode is
compatible with Emacs 24.3 and probably does not break compatibility
with other packages.

Can we help you with this problem?

We have the following issue in our project:
https://github.com/ejmr/php-mode/issues/430

As another matter, is it possible to change this package name to a general
name
like php-mode or emacs-php?


Thanks.

-- 
ヾ(〃><)ノ゙☆ Kenta Usami (宇佐美健太)
github.com/zonuexe ; https://tadsan.github.io/

Reply via email to