Hello Willem,

On Mon, Apr 16, 2018 at 09:33:59AM +0200, Willem van den Akker wrote:
> Package: kicad
> Version: 4.0.7+dfsg1-1
> Severity: normal
> 
> Dear Maintainer,
> 
> After upgrading to the newest wxPython, Kicad wont open any files anymore.
> 
> It comes with the failure:
> ../src/common/object.cpp(251): assert "classTable->Get(m_className) == NULL"
> failed in Register(): Class "wxCommandEvent" already in RTTI table - have you
> used IMPLEMENT_DYNAMIC_CLASS() multiple times or linked some object file
> twice)?
> 
> Going back to previous (wxPython) version will overhaule the complete systemen
> because many packages are removed.
> 
> I cannot believe I am the only one who is looking to this failure :)

looking at existing reports for kicad will you show that there is already
#895008 about this issue.

https://bugs.debian.org/895008

Regards
Carsten

Reply via email to