Source: sphinxcontrib-autoprogram
Version: 0.1.2-1
Severity: important
Tags: upstream fixed-upstream
Forwarded: https://github.com/sphinx-contrib/autoprogram/pull/2

Dear Maintainer,

The package is currently not compatible with Sphinx 1.7:

 sphinx-build -b html -d _build/doctrees   . _build/html
 Running Sphinx v1.7.2

 Extension error:
 Could not import extension sphinxcontrib.autoprogram (exception: cannot import 
name 'Directive')

This is fixed upstream with:

 https://github.com/sphinx-contrib/autoprogram/pull/2/files

Please include these changes to fix the compatibility with Sphinx 1.7.

Kind Regards,

Bas

Reply via email to