Package: xfce4-verve-plugin
Version: 2.0.0-1
Severity: important

Dear Maintainer,

*** Reporter, please consider answering these questions, where appropriate ***

   * What led up to the situation?
Tried to create a shortcut to `verve-focus`, running the shortcut caused the 
not-found error. I then realized, that verve-focus was missing from this 
   * What exactly did you do (or not do) that was effective (or
Tried to use older version (1.x) instead. This works, however xfce4-goodies has 
dependencies with xfce4-verve-plugin, so I have to either live without 
xfce4-goodies or without verve command line.
   * What was the outcome of this action?
Given up on new version of verve-plugin
   * What outcome did you expect instead?
Should be possible to go back to v. 1.x, which worked perfectly.
*** End of the template - remove these template lines ***

-- System Information:
Debian Release: buster/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 4.16.0-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=de_CH.UTF-8, LC_CTYPE=de_CH.UTF-8 (charmap=UTF-8), 
LANGUAGE=de_CH:de (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages xfce4-verve-plugin depends on:
ii  exo-utils            0.12.0-1
ii  libatk1.0-0          2.28.1-1
ii  libc6                2.27-3
ii  libcairo-gobject2    1.15.10-3
ii  libcairo2            1.15.10-3
ii  libfribidi0          0.19.7-2
ii  libgdk-pixbuf2.0-0   2.36.11-2
ii  libglib2.0-0         2.56.1-2
ii  libgtk-3-0           3.22.29-3
ii  libpango-1.0-0       1.42.0-1
ii  libpangocairo-1.0-0  1.42.0-1
ii  libpcre3             2:8.39-9
ii  libxfce4panel-2.0-4  4.12.2-1
ii  libxfce4ui-2-0       4.12.1-3
ii  libxfce4util7        4.12.1-3

xfce4-verve-plugin recommends no packages.

xfce4-verve-plugin suggests no packages.

Reply via email to