Package: localslackirc
Version: 1.2-1
Severity: normal

Dear Maintainer,


Got this email:

localslackirc 1.1-1 is marked for autoremoval from testing on 2018-10-31

It (build-)depends on packages with these RC bugs:
869896: backports.ssl-match-hostname: backports.ssl-match-hostname should be 
removed for buster
909973: websocket-client: remove unneeded dependency on 
backports.ssl-match-hostname

-- System Information:
Debian Release: buster/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.18.1 (SMP w/4 CPU cores; PREEMPT)
Locale: LANG=it_IT.UTF-8, LC_CTYPE=it_IT.UTF-8 (charmap=UTF-8), LANGUAGE= 
(charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages localslackirc depends on:
ii  python3            3.6.6-1
ii  python3-requests   2.18.4-2
ii  python3-typedload  1.10-1
ii  python3-websocket  0.48.0-1

localslackirc recommends no packages.

localslackirc suggests no packages.

-- no debconf information

Reply via email to