Package: dpkg-dev
Version: 1.19.2
Severity: important

The above error message is useless. It doesn't tell what needs to be fixed or 
where.

-- System Information:
Debian Release: buster/sid
  APT prefers unstable
  APT policy: (800, 'unstable')
Architecture: i386 (x86_64)

Kernel: Linux 4.9.0-8-amd64 (SMP w/8 CPU cores)
Locale: LANG=fi_FI.UTF-8, LC_CTYPE=fi_FI.UTF-8 (charmap=UTF-8), LANGUAGE=fi:en 
(charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: unable to detect

Versions of packages dpkg-dev depends on:
ii  binutils      2.31.1-7
ii  bzip2         1.0.6-9
ii  libdpkg-perl  1.19.2
ii  make          4.2.1-1.2
ii  patch         2.7.6-3
ii  perl          5.26.2-7+b1
ii  tar           1.30+dfsg-2
ii  xz-utils      5.2.2-1.3

Versions of packages dpkg-dev recommends:
ii  build-essential          12.5
ii  fakeroot                 1.23-1
ii  gcc                      4:8.2.0-1
ii  gcc-7 [c-compiler]       7.3.0-29
ii  gcc-8 [c-compiler]       8.2.0-8
ii  gnupg                    2.2.10-3
ii  gnupg2                   2.2.10-3
ii  gpgv                     2.2.10-3
ii  libalgorithm-merge-perl  0.08-3

Versions of packages dpkg-dev suggests:
pn  debian-keyring  <none>

-- no debconf information

Reply via email to