Package: modem-manager-gui
Version: 0.0.19.1-1+b1
Severity: important

Dear Maintainer,

modem-manager-gui used to work fine in my box, but after modemmanager is
upgraded to 1.10.0-1 today, modem-manager-gui becomes unable to start. If I
launch it from command line (with ulimit -c unlimited), it abort()s with the
following output:

> Connection manager: Network Manager >= 0.9.0
> Modem manager: Modem Manager >= 0.7.0
> free(): invalid pointer
> Aborted (core dumped)



-- System Information:
Debian Release: buster/sid
  APT prefers testing
  APT policy: (900, 'testing'), (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 4.19.0-2-amd64 (SMP w/4 CPU cores)
Locale: LANG=zh_CN.UTF-8, LC_CTYPE=zh_CN.UTF-8 (charmap=UTF-8), 
LANGUAGE=zh_CN.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)
LSM: AppArmor: enabled

Versions of packages modem-manager-gui depends on:
ii  libappindicator3-1              0.4.92-7
ii  libc6                           2.28-6
ii  libcairo2                       1.16.0-2
ii  libgdbm6                        1.18.1-2
ii  libgdk-pixbuf2.0-0              2.38.0+dfsg-7
ii  libglib2.0-0                    2.58.3-1
ii  libgtk-3-0                      3.24.5-1
ii  libgtkspell3-3-0                3.0.9-3
ii  mobile-broadband-provider-info  20170903-1
ii  modemmanager                    1.10.0-1
ii  network-manager                 1.14.4-4
ii  policykit-1                     0.105-25
ii  ppp                             2.4.7-2+4

Versions of packages modem-manager-gui recommends:
ii  modem-manager-gui-help  0.0.19.1-1
ii  yelp                    3.31.90-1

Versions of packages modem-manager-gui suggests:
ii  evolution-data-server  3.30.5-1
ii  libindicate5           0.6.92-6
ii  libnotify4             0.7.7-4

-- no debconf information

Reply via email to