Hi,

Am 18.02.19 um 12:17 schrieb Abhijith PA:
> We have updated gitlab to 11.4.x in stable backports. Can you update and
> check if it still persists.
>
>
> --abhijith
>
Thanks a lot! Unfortunately, I get a dependency problem right now:


# apt install -t stretch-backports gitlab

...

The following packages have unmet dependencies:
 gitlab : Depends: ruby-grape (>= 1.1~) but 1.0.2-1~bpo9+1 is to be
installed
          Recommends: certbot but it is not going to be installed
E: Unable to correct problems, you have held broken packages.


# apt policy ruby-grape

ruby-grape:
  Installed: 1.0.2-1~bpo9+1
  Candidate: 1.0.2-1~bpo9+1
  Version table:
     1.1.0-2 50
         50 http://deb.debian.org/debian testing/main amd64 Packages
         50 http://deb.debian.org/debian unstable/main amd64 Packages
 *** 1.0.2-1~bpo9+1 100
        100 http://deb.debian.org/debian stretch-backports/main amd64
Packages
        100 /var/lib/dpkg/status
     0.16.2-2 990
        990 http://deb.debian.org/debian stretch/main amd64 Packages

Will these dependencies be available in stretch-backports, too?


Best,

Maximilian


Maximilian Stein
E-Mail: m...@steiny.biz <mailto:m...@steiny.biz>

Attachment: signature.asc
Description: OpenPGP digital signature

Reply via email to