Hi

Am 14.03.19 um 15:16 schrieb Johan Wassberg:
> Package: systemd
> Version: 232-25+deb9u9
> Severity: important
> 
> Dear Maintainer,
> this issue is a bit outside my confort zone but I still want to try to
> report this bug.
> 
> It is probably the same as Launchpad#1800836[0] and according to that
> ticket the issue fixed in a new version of systemd. But for all of us
> that are stuck with Stretch for some years to come it would be great if
> someone could look in to the issue and backport the fix.

networkd in stretch I would cosider a tech-preview.
It will probably work for simple cases, but is known to have limitations.
If you want to rely on networkd for more complex setups in stretch, I
would actually recommend that you use the backport of v241 that we
provide via stretch-backports.
(would be great if you cant test this version and report back)

Backporting individual fixes in networkd for v232 is probably not the
best use of our maintainers time.

Regards,
Michael

Attachment: signature.asc
Description: OpenPGP digital signature

Reply via email to