On Thu, 2019-03-14 at 13:21 -0300, tallysmartins wrote:
> Package: nvidia-driver
> Version: 410.104-1
> Followup-For: Bug #779295
> 
> Dear Maintainer,
> 
> In my case, the problems with OpenGL applications was due to missing
> LibGL.so
> after upgrading nvidia-driver package from 390 to 410. I discovered
> (after long minutes)
> that this file is in the nvidia-driver-libs-nonglvnd package now, so
> I had to
> install it, manually. 
> 
> It should be a dependency of the nvidia-driver package, no?

No, that's handled by primus which should be installed on optimus
systems

-- 
Kind regards,
Luca Boccassi

Attachment: signature.asc
Description: This is a digitally signed message part

Reply via email to