Package: network-manager-openvpn
Version: 1.2.8-2
Severity: normal

Dear Maintainer,

I use NM with the kde applet. I tried to import an openvpn config file from the 
gui, but the connection
does not work. the config   file seems to be valid:

 - I can run it directly from the command line -> vpn connection works
 - after importing it from the command line to NM (as root), the connection 
works (connection started 
   by user through kde-NM applet)

So I think there must be something wrong with the import process from the gui 
applet. Maybe information
needs to be stored as root?

I am unsure if this unsure if this is a bug in NM or NM-openvpn.

I am using the stretch-backport of NM 1.14.4-2~bpo9+1 (for other reasons) but 
NM-openvpn from stretch. I also tried the
stretch-backport of NM-openvpn 1.2.8-2 but with the same result.



-- System Information:
Debian Release: 9.8
  APT prefers stable-updates
  APT policy: (500, 'stable-updates'), (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 4.9.0-8-amd64 (SMP w/4 CPU cores)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8), 
LANGUAGE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages network-manager-openvpn depends on:
ii  adduser          3.115
ii  libc6            2.24-11+deb9u4
ii  libglib2.0-0     2.50.3-2
ii  libnm0           1.14.4-2~bpo9+1
ii  network-manager  1.14.4-2~bpo9+1
ii  openvpn          2.4.0-6+deb9u3

network-manager-openvpn recommends no packages.

network-manager-openvpn suggests no packages.

-- no debconf information

Reply via email to