Package: openssl
Version: 1.1.1b-1
Severity: important

Dear Maintainer,

I updated openssl 1.1.1a-1 to 1.1.1b-1 then fetchmail failed
to get new email.
So I downgraded openssl to 1.1.1a-1 then fetchmail worked
fine again.
I believe there is a bug in openssl 1.1.1b-1 .
I heard that new Debian will be released soon so please
fix the problem before the new release.

A bit precise info:
I upgraded openssl on both server and local macheines.
Then the problem happened so, first, I downgraded openssl
on local machine but the problem remained. So I downgraded
openssl on server machine then fetchmail worked fine.

Thanks for your maintenance.
Best regards,                   2019-3-15(Fri)

                                Atsuhito Kohda

-- System Information:
Debian Release: buster/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 4.19.0-2-amd64 (SMP w/8 CPU cores)
Locale: LANG=ja_JP.UTF-8, LC_CTYPE=ja_JP.UTF-8 (charmap=UTF-8), 
LANGUAGE=ja_JP.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)
LSM: AppArmor: enabled

Versions of packages openssl depends on:
ii  libc6      2.28-8
hi  libssl1.1  1.1.1a-1

openssl recommends no packages.

Versions of packages openssl suggests:
ii  ca-certificates  20190110

-- no debconf information

Reply via email to