Control: tags -1 pending

On 3/22/19 3:00 PM, Mark Hindley wrote:
> Please change wmshutdown to use the new default-logind and logind virtual
> packages.  This will enable wmshutdown to also be used on systems using 
> elogind
> and non-systemd inits.
> 
> The logind and default-logind virtual packages have been seconded for 
> inclusion
> in Debian Policy (see #917431) and libpam-elogind and libpam-systemd providing
> these have been uploaded.

Thanks for the report!  This has now been fixed in git [1].

[1] https://salsa.debian.org/wmaker-team/wmshutdown/commit/4dec776

Reply via email to